help us debug board update - Page 4 - Suggestion Box - Engineer Boards Jump to content
Engineer Boards

help us debug board update


Road Guy

Recommended Posts

  • Replies 255
  • Created
  • Last Reply

I'm with Dex. I have no options to change my avatar either. Not that I want to. Just saying.

IIRC, there were two different "veteran" statuses with the old layout. The red used for the two was slightly different. Maybe that has something to do with it.

BTW, the new skin does help with the tab error problem on my home comp.

Link to post
Share on other sites

I cant recall why there are 2 verteran groups, but I think that may be the problem, on the old board there was an option where you coudl take away peoples "right" to have an avatar until they had so many posts, not sure why that was there, but somehow the members in one of those groups had a button clicked that didnt need to be so I may have to create another user group and start fresh..

they have an Invision Forum for Customers only, but the employees must all be pale white kids locked in there parents basement, they answer every question in yodah like speeech..

for example: Where do I change the member perimission for XXX

answer" Look and Feel Tab you shall change ..

bejesus.....

Link to post
Share on other sites

they have an Invision Forum for Customers only, but the employees must all be pale white kids locked in there parents basement, they answer every question in yodah like speeech..

for example: Where do I change the member perimission for XXX

answer" Look and Feel Tab you shall change ..

bejesus.....

Maybe they are doing some urban camping this week on Wall Street. :dunno:

Link to post
Share on other sites

I am playing with some different ad locations, and in this new format I can turn off advertisements for certain groups, i.e. supporting members :D

But you will see them in some different locations, I am just trying to see how some look so they dont get in the way, but still help pay the bills...

Link to post
Share on other sites

Is the countdown & eventually the passing members list going to be able to make a return?

I'm working on that. The interface for changing the header is now in a different place. Just gotta learn my way around, and I'll get the counter back up.

Thanks DVINNY

Link to post
Share on other sites

so when you look at the most recent content list, what's the difference between the bullet and the two dialogue balloon icons on the left? The balloons are topics you have commented on?

Link to post
Share on other sites

so when you look at the most recent content list, what's the difference between the bullet and the two dialogue balloon icons on the left? The balloons are topics you have commented on?

The bullet is a topic you haven't posted in. When it's grey you've read it, and black means you haven't. The black star says you've posted in the thread, but have not read the most recent posts yet. The grey balloons mean you posted, but have read everything.

RG, I attached what I want for an avatar for now. Let me know what else you comeup with for the rest.

Link to post
Share on other sites

only bad thing about that dog is he barks way more than he should, but like most dogs do.. great water dog and gets along well with our border collie, but the think just never never shuts up!

Link to post
Share on other sites

under "my settings" but its now called "change your photo"

I must be an idiot, because I can't find this. When I click on the down-arrow next to my name at the top left of the screen, it brings up the box with the "My profile", "My settings", etc stuff. When I click on "My settings", I cannot find anything dealing with the "change your photo" option.

I think you move your mouse to the profile pic sitting on the upper left side. The change photo will appear.

Link to post
Share on other sites

The old forum software allowed you to turn pretty much all the images in the forum off (avatars, photos in posts were links,etc)... Is there anyway to do that with the new software?

Link to post
Share on other sites

I am using IE9. When I hit the "back button" to go back a page, nothing appears to happen until I've done it a few times. When I looked at the back history, the following "pages" were inserted:

http://googleads.g.doubleclick.net/page . I changed themes and same issue. Is it just me? I didn't have this with the old board or with other boards.

The mobile version is great! :D

Link to post
Share on other sites

to the right of the URL box there is a green button that looks like a page cut in half (Compatibility Mode) try clicking on this, I have the same browser and it acted funny until I clicked on that button.. its supposed to help match old websites / new browsers and vice versa..

Link to post
Share on other sites

Actually I followed the advice on another forum and added googleads.g.doubleclicks.net to my restricted sites. That took care of it. It seems a lot of people have this problem - not sure if it is google's fault or the remnents of a virus :huh:

Link to post
Share on other sites

Since you are tweaking stuff...the EE PE Board has the subtitle:

AM breadth, Computers, Electronics Controls & Communication, Power

Since there is no longer an "AM breadth" for EE as it has been replaced with three separate tests, you could change the subtitle to somthing like:

Electrical and Computer: Power, Electrical and Electronics, Computer Engineering

Link to post
Share on other sites
  • 1 month later...

Just noticed that I'm having the same problem Dex was having with the avatar. No "change photo", etc options ANYWHERE. How do I un-break it?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...