help us debug board update - Suggestion Box - Engineer Boards Jump to content
Engineer Boards

help us debug board update


Road Guy

Recommended Posts

found anything that works better? worse?

I have to say the search is 100% better

we will get the layout nailed down, so give us time, i have to remember how to speak html!

Link to post
Share on other sites
  • Replies 255
  • Created
  • Last Reply

I managed to get my old av back. My old personal photo seems to have vanished though. My impression so far is that the aesthetics suck (I know you're just getting started on making it pretty) but I'm liking the functionality.

Link to post
Share on other sites

Are the ads supposed to be so gigantic? In Firefox, it's directly under the new EB logo, and it looks like it may as well BE the logo.

Link to post
Share on other sites

Looks like there are problems with how quotes are being displayed as well. Take a peek in the college football thread.

Link to post
Share on other sites

Definitely not digging the new arrangement...

me neither.

As with most software these days the additional graphic content really slows down the basic functionality.

Link to post
Share on other sites

Definitely not digging the new arrangement...

I'm with VT. I understand it's the 21st century and all, but I think the simplicity of the previous layout was far superior. I'm also wondering if the new board software will have any impact on the filters at work and consequently block it for me.

Link to post
Share on other sites

It's getting a lot better with every tweak. The functionality is still there, it just looks a lot different. I don't really mind it, and probably won't remember the old one once I get used to this.

Link to post
Share on other sites

I'm looking forward to some new themes... are you thinking of a custom theme or are you going to use some off-the-shelf ones? The upgrade is certainly a good idea and we'll need to be patient as the last bugs are worked out.

As badal pointed out, the current theme is pretty hard on the eyes.

Link to post
Share on other sites

Bug report: The poster information (photo, status, # posts, gender, location, discipline) isn't showing up under the poster name (far left) which wastes a fair amount of space.

I can see them...well, not the avis, but the rest of it.

Link to post
Share on other sites

Bug report: The poster information (photo, status, # posts, gender, location, discipline) isn't showing up under the poster name (far left) which wastes a fair amount of space.

I can see them...well, not the avis, but the rest of it.

I didn't write that right... they're showing up, but they're not under the name. They're inside the post and on top of the quotes.

Link to post
Share on other sites

Bug report: The poster information (photo, status, # posts, gender, location, discipline) isn't showing up under the poster name (far left) which wastes a fair amount of space.

I can see them...well, not the avis, but the rest of it.

I didn't write that right... they're showing up, but they're not under the name. They're inside the post and on top of the quotes.

Not to me. they look just like before except they are centered and the personal quote is now above the avi.

BTW, for some reason, it is looking better in IE...

Link to post
Share on other sites

Bug report: The poster information (photo, status, # posts, gender, location, discipline) isn't showing up under the poster name (far left) which wastes a fair amount of space.

I can see them...well, not the avis, but the rest of it.

I didn't write that right... they're showing up, but they're not under the name. They're inside the post and on top of the quotes.

Not to me. they look just like before except they are centered and the personal quote is now above the avi.

BTW, for some reason, it is looking better in IE...

I'm using FF 7.0.1. Looks fine in Chrome, though. Anyone else using FF?

Link to post
Share on other sites
Bug report: The poster information (photo, status, # posts, gender, location, discipline) isn't showing up under the poster name (far left) which wastes a fair amount of space.
I can see them...well, not the avis, but the rest of it.
I didn't write that right... they're showing up, but they're not under the name. They're inside the post and on top of the quotes.
Not to me. they look just like before except they are centered and the personal quote is now above the avi. BTW, for some reason, it is looking better in IE...
I'm using FF 7.0.1. Looks fine in Chrome, though. Anyone else using FF?

I am, and it looks just like you are describing. I just logged in in Chrome and it looks fine. Not sure what's going on.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...