App to follow Engineer Boards?

Help Support Engineer Boards:

jean15paul_PE

FEA Wizard
Joined
May 13, 2019
Messages
3,545
Reaction score
1,869
Location
Louisiana
Is there an app to follow EB? I've tried to use Tapatalk, but it doesn't seem to work. I guess what I'd really like is (phone) push notifications.

 

ChebyshevII PE

Don of EB Mafia
EB Supporter
Joined
Dec 8, 2018
Messages
8,533
Reaction score
2,730
Location
E-WA
Is there an app to follow EB? I've tried to use Tapatalk, but it doesn't seem to work. I guess what I'd really like is (phone) push notifications.
Tapatalk worked for me, but i’m Not a huge fan.

I’ve used RSS feeds to show me unread content, but most of those apps update only once per hour or so. Some might give you immediate updates, but from my research most of those are paid versions.

 

jean15paul_PE

FEA Wizard
Joined
May 13, 2019
Messages
3,545
Reaction score
1,869
Location
Louisiana
When I log into Tapatalk, search for EB, and tap on it I get this...

And then it kicks me out.

20190826_151316.jpg

 

Road Guy

Administrator
Staff member
Joined
Apr 24, 2006
Messages
29,239
Reaction score
10,359
Location
Colorado
weird - I am using  tapatalk  no issues?  I will see if we are running a plug in for an old version or something?

 

Road Guy

Administrator
Staff member
Joined
Apr 24, 2006
Messages
29,239
Reaction score
10,359
Location
Colorado
curious does anyone else still have issues with tapatalk?  I downloaded some new software for it and it seems to be working for me?

If you are still having issues would you let me know what phone you have and what version of tapatalk you are running?

 

jean15paul_PE

FEA Wizard
Joined
May 13, 2019
Messages
3,545
Reaction score
1,869
Location
Louisiana
curious does anyone else still have issues with tapatalk?  I downloaded some new software for it and it seems to be working for me?

If you are still having issues would you let me know what phone you have and what version of tapatalk you are running?
I just tried to login and got a network error. I tried with both my username and my email address. Also I verified that I know my password by logging out and logging back in to the website.

Samsung Galaxy S8

Tapatalk Android app v 8.8.2

Screenshot_20200401-132430.jpg

 

jean15paul_PE

FEA Wizard
Joined
May 13, 2019
Messages
3,545
Reaction score
1,869
Location
Louisiana
That being said, don't try to fix this just for me. I had actually uninstalled Tapatalk; I don't have time to follow 7 different message boards anymore. I just keep up with EB using the browser.

 

Road Guy

Administrator
Staff member
Joined
Apr 24, 2006
Messages
29,239
Reaction score
10,359
Location
Colorado
I do think sometimes I get mixed up in that I have a tapatalk log in and password which is different from the log in to EB.com  -  Ill check the dashboard again later though - They used to offer a low priced app I could  but, Ill see if its still an option

Im just trying to clean up some website owner stuff while I dont have a 2 hour commute anymore

 

jean15paul_PE

FEA Wizard
Joined
May 13, 2019
Messages
3,545
Reaction score
1,869
Location
Louisiana
@Road Guy can I ask a site-related question that isn't tapatalk.

All images that I posted are saved under "My attachments," and there seems to be an upload limit. If I delete something from "My attachments" it looks like it does not go away within the post. Can you confirm that I understand the behavior correctly? If so, it's safe for me to delete all of my attachments, right?

 

ChebyshevII PE

Don of EB Mafia
EB Supporter
Joined
Dec 8, 2018
Messages
8,533
Reaction score
2,730
Location
E-WA
@Road Guy can I ask a site-related question that isn't tapatalk.

All images that I posted are saved under "My attachments," and there seems to be an upload limit. If I delete something from "My attachments" it looks like it does not go away within the post. Can you confirm that I understand the behavior correctly? If so, it's safe for me to delete all of my attachments, right?
I’ve seen the opposite behavior; if I delete an attachment, the image goes away within the post.

Maybe it has something to do with how I’m attaching my images to the post.

 

Ble_PE

I need a beer.
Joined
Jun 1, 2007
Messages
12,738
Reaction score
3,002
Location
North South East West
I just tried to login and got a network error. I tried with both my username and my email address. Also I verified that I know my password by logging out and logging back in to the website.

Samsung Galaxy S8

Tapatalk Android app v 8.8.2

View attachment 17062
I get this same error with the same Android app version on a Samsung Note 8.

 

Road Guy

Administrator
Staff member
Joined
Apr 24, 2006
Messages
29,239
Reaction score
10,359
Location
Colorado
ill check and see if there is an android plug in I am missing - they have a different software for each phone type - and there customer service / support is pretty awful ( they are not based in the US)

 

jean15paul_PE

FEA Wizard
Joined
May 13, 2019
Messages
3,545
Reaction score
1,869
Location
Louisiana
I’ve seen the opposite behavior; if I delete an attachment, the image goes away within the post.

Maybe it has something to do with how I’m attaching my images to the post.
I usually just paste images directly into the reply box if I"m on desktop. On mobile I click "choose files" and select the file. I wonder if it make a difference.

I would have expect it to go away, but it didn't seem to. I just deleted the "it's been 2 week" meme that I shared in mafia, but I still see it in the thread. Do you? http://engineerboards.com/topic/33851-eb-mafia/?do=findComment&comment=7633085

 

ChebyshevII PE

Don of EB Mafia
EB Supporter
Joined
Dec 8, 2018
Messages
8,533
Reaction score
2,730
Location
E-WA
I usually just paste images directly into the reply box if I"m on desktop. On mobile I click "choose files" and select the file. I wonder if it make a difference.

I would have expect it to go away, but it didn't seem to. I just deleted the "it's been 2 week" meme that I shared in mafia, but I still see it in the thread. Do you? http://engineerboards.com/topic/33851-eb-mafia/?do=findComment&comment=7633085
image.png

Your cache may be preserving it. If you clear it, I'll bet the image goes away for you, too.

 

Road Guy

Administrator
Staff member
Joined
Apr 24, 2006
Messages
29,239
Reaction score
10,359
Location
Colorado
I thought most everyone except newbs has almost unlimited image posting ability? Will also check

 

Latest posts

Top