Jump to content


Photo

Board maintenance Tonight


10 replies to this topic

#1 Road Guy

Road Guy

    35 years and a wakeup

  • Admin
  • 17,922 posts
  • Gender:Male
  • Location:Colorado
  • Interests:Yoga Pants, Ski!, SCUBA, Backpacking, Kicking Ass, etc
  • Discipline:Construction

Posted 25 January 2012 - 10:50 PM

Just a heads up the board is going offline tonight for a server move. Please bear with us tonigh, board probably will be down about 4 hours.

Sometimes when they change servers we will lose some features and we will reinstall as soon as it gets back up and running.


Thanks
  • humner likes this

#2 snickerd3

snickerd3

    Taking suggestions

  • Charter Member
  • 20,513 posts
  • Gender:Female
  • Location:unpadded cell
  • Interests:spamming EB.com
  • Discipline:Sorely Lacking

Posted 26 January 2012 - 03:31 PM

so how did it go?

#3 McEngr

McEngr

    Chief Engineer

  • Charter Member
  • 1,251 posts
  • Gender:Male
  • Location:Oregon
  • Interests:5k, 10k, 13.1, 26.2, Taylor Guitars, College Football
  • Discipline:Structural

Posted 26 January 2012 - 04:14 PM

thanks for all you guys do... I will be donating when I can. Money is really tight right now for my family.

#4 LRFD

LRFD

    Intern

  • Members
  • 14 posts
  • Discipline:Civil

Posted 01 February 2012 - 05:29 PM

A few weeks ago the mobile version of this site became illegible...any idea why?

#5 DS58

DS58

    Principal in Charge

  • Supporting Member
  • 258 posts
  • Gender:Female
  • Location:MO
  • Discipline:Electrical

Posted 15 February 2012 - 04:29 AM

I am seeing this too. It's like the font is embossed. Sometimes if I drill deeper it goes away.

(null)

#6 Road Guy

Road Guy

    35 years and a wakeup

  • Admin
  • 17,922 posts
  • Gender:Male
  • Location:Colorado
  • Interests:Yoga Pants, Ski!, SCUBA, Backpacking, Kicking Ass, etc
  • Discipline:Construction

Posted 15 February 2012 - 03:33 PM

I reinstalled the mobile skin, it's working well on my iPhone. Any others?

#7 blybrook PE

blybrook PE

    Veteran 10k Spammer

  • Supporting Member
  • 17,312 posts
  • Gender:Male
  • Location:Alaska
  • Discipline:Structural

Posted 15 February 2012 - 05:31 PM

Worked well when I looked at it earlier. Looks much better font wise!

Thanks for all the hard work on keeping this site going!

#8 Road Guy

Road Guy

    35 years and a wakeup

  • Admin
  • 17,922 posts
  • Gender:Male
  • Location:Colorado
  • Interests:Yoga Pants, Ski!, SCUBA, Backpacking, Kicking Ass, etc
  • Discipline:Construction

Posted 15 February 2012 - 08:51 PM

I cant get IE 8.0 to work at all anymore on this and a couple other sites, not sure if its something at work or what...

using safari at work and so far its working fine...

anyone else having issues with IE 8.0 ?

#9 FLBuff PE

FLBuff PE

    Multi-disciplinary engineer

  • Veteran
  • 10,433 posts
  • Gender:Male
  • Location:The 970
  • Interests:Cycling, skiing, homebrew, cooking
  • Discipline:Sorely Lacking

Posted 15 February 2012 - 11:19 PM

Yup. I'm having trouble responding, having buttons work, etc.

#10 Dexman PE PMP

Dexman PE PMP

    Most Likely to be Arrested for PMP'n his PE-ness

  • Moderators
  • 18,122 posts
  • Gender:Male
  • Location:A mile above the beach dwellers.
  • Discipline:Civil

Posted 15 February 2012 - 11:21 PM

<--- still uses IE7...

I may have to check it out from my home computer to see what it does since it's running on current soSucks!are.

#11 FLBuff PE

FLBuff PE

    Multi-disciplinary engineer

  • Veteran
  • 10,433 posts
  • Gender:Male
  • Location:The 970
  • Interests:Cycling, skiing, homebrew, cooking
  • Discipline:Sorely Lacking

Posted 15 February 2012 - 11:29 PM

And now it seems to be working...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

=