Jump to content


Photo

Layout problems


11 replies to this topic

#1 StructuralPoke

StructuralPoke

    Principal in Charge

  • Senior Member
  • 255 posts
  • Gender:Male
  • Location:Yukon, OK
  • Discipline:Structural

Posted 13 December 2010 - 06:44 PM

Am I the only one that is having the forum show up like this? Using firefox and is the same w/ and w/o adblock turned on...

Attached Files



#2 snickerd3

snickerd3

    Taking suggestions

  • Charter Member
  • 20,588 posts
  • Gender:Female
  • Location:unpadded cell
  • Interests:spamming EB.com
  • Discipline:Sorely Lacking

Posted 13 December 2010 - 06:46 PM

QUOTE (StructuralPoke @ Dec 13 2010, 12:44 PM) <{POST_SNAPBACK}>
Am I the only one that is having the forum show up like this? Using firefox and is the same w/ and w/o adblock turned on...



its just you wink.gif

#3 StructuralPoke

StructuralPoke

    Principal in Charge

  • Senior Member
  • 255 posts
  • Gender:Male
  • Location:Yukon, OK
  • Discipline:Structural

Posted 20 December 2010 - 07:44 PM

Really though - anyone else?

#4 jv21

jv21

    Principal in Charge

  • Senior Member
  • 357 posts
  • Location:FL
  • Discipline:Civil

Posted 20 December 2010 - 07:47 PM

nope - just you

try internet explorer

#5 Road Guy

Road Guy

    35 years and a wakeup

  • Admin
  • 18,062 posts
  • Gender:Male
  • Location:Colorado
  • Interests:Yoga Pants, Ski!, SCUBA, Backpacking, Kicking Ass, etc
  • Discipline:Construction

Posted 03 January 2011 - 09:27 PM

try a different skin

#6 MA_PE

MA_PE

    engine near

  • EB Supporting Member
  • 12,061 posts
  • Gender:Male
  • Location:MA
  • Discipline:Structural

Posted 03 January 2011 - 10:15 PM

just you.

#7 DVINNY

DVINNY

    2-time 10K winner

  • Admin
  • 14,618 posts
  • Gender:Male
  • Location:Frumunda my desk
  • Discipline:Civil

Posted 04 January 2011 - 03:11 PM

I've not seen that before either.

I have Mozilla on my PC at home, will look at it later to see

#8 navyasw02

navyasw02

    Vice President

  • Veteran
  • 560 posts
  • Gender:Male
  • Location:CA
  • Discipline:Mechanical

Posted 04 January 2011 - 04:07 PM

Uh... what's with this new outline "tree" type view? How do I turn it off?

#9 navyasw02

navyasw02

    Vice President

  • Veteran
  • 560 posts
  • Gender:Male
  • Location:CA
  • Discipline:Mechanical

Posted 04 January 2011 - 04:27 PM

QUOTE (navyasw02 @ Jan 4 2011, 08:07 AM) <{POST_SNAPBACK}>
Uh... what's with this new outline "tree" type view? How do I turn it off?


Great... it only has this problem in Chrome. Now I have to slum it with internet explorer...

#10 IlPadrino

IlPadrino

    Veteran

  • Admin
  • 2,878 posts
  • Gender:Male
  • Location:California
  • Discipline:Military Engineer

Posted 04 January 2011 - 07:19 PM

QUOTE (navyasw02 @ Jan 4 2011, 11:27 AM) <{POST_SNAPBACK}>
QUOTE (navyasw02 @ Jan 4 2011, 08:07 AM) <{POST_SNAPBACK}>
Uh... what's with this new outline "tree" type view? How do I turn it off?


Great... it only has this problem in Chrome. Now I have to slum it with internet explorer...


What's wrong with Firefox?

#11 navyasw02

navyasw02

    Vice President

  • Veteran
  • 560 posts
  • Gender:Male
  • Location:CA
  • Discipline:Mechanical

Posted 04 January 2011 - 09:36 PM

QUOTE (IlPadrino @ Jan 4 2011, 11:19 AM) <{POST_SNAPBACK}>
QUOTE (navyasw02 @ Jan 4 2011, 11:27 AM) <{POST_SNAPBACK}>
QUOTE (navyasw02 @ Jan 4 2011, 08:07 AM) <{POST_SNAPBACK}>
Uh... what's with this new outline "tree" type view? How do I turn it off?


Great... it only has this problem in Chrome. Now I have to slum it with internet explorer...


What's wrong with Firefox?


Nevermind, I fixed it under the options box and switched to standard view. Somehow it had changed, but only when I was using Chrome.

#12 tomp

tomp

    Intern

  • EB.com member
  • 33 posts
  • Gender:Male
  • Location:Colorado
  • Discipline:Civil

Posted 04 January 2011 - 09:42 PM

Google should stick to the search engine biz, I tried to like Chrome, but I had too many problems. Firefox Rocks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

=