Jump to content
Engineer Boards
 photo CHPE_AnimatedWebBanner_650x1202_zps5704d467.gif
Sign in to follow this  
StructuralPoke

Layout problems

Recommended Posts

Am I the only one that is having the forum show up like this? Using firefox and is the same w/ and w/o adblock turned on...

post-1663-1292265868_thumb.jpg

Share this post


Link to post
Share on other sites
George Washington Engineering Online Master's Programs
snickerd3    1,987
Am I the only one that is having the forum show up like this? Using firefox and is the same w/ and w/o adblock turned on...

its just you ;)

Share this post


Link to post
Share on other sites
jv21    0

nope - just you

try internet explorer

Share this post


Link to post
Share on other sites
DVINNY    168

I've not seen that before either.

I have Mozilla on my PC at home, will look at it later to see

Share this post


Link to post
Share on other sites
navyasw02    1

Uh... what's with this new outline "tree" type view? How do I turn it off?

Share this post


Link to post
Share on other sites
navyasw02    1
Uh... what's with this new outline "tree" type view? How do I turn it off?

Great... it only has this problem in Chrome. Now I have to slum it with internet explorer...

Share this post


Link to post
Share on other sites
IlPadrino    59
Uh... what's with this new outline "tree" type view? How do I turn it off?

Great... it only has this problem in Chrome. Now I have to slum it with internet explorer...

What's wrong with Firefox?

Share this post


Link to post
Share on other sites
navyasw02    1
Uh... what's with this new outline "tree" type view? How do I turn it off?

Great... it only has this problem in Chrome. Now I have to slum it with internet explorer...

What's wrong with Firefox?

Nevermind, I fixed it under the options box and switched to standard view. Somehow it had changed, but only when I was using Chrome.

Share this post


Link to post
Share on other sites
tomp    0

Google should stick to the search engine biz, I tried to like Chrome, but I had too many problems. Firefox Rocks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×